In this article, we walk you through the steps to fix the error displayed below:
Context:
Error displayed while trying to log into Byosphere Desktop or Virtual Client: "Unable to login: error while reading license data - incorrect format"
In Byosphere Admin Client (https://<your-byosphere-domain>.com/admin - only Byosphere Administrators can access) in License tab, the error displayed is the following: "This license has failed the computer identity check. As a result, this license, and its associated entitlements have been deactivated."
Root cause:
This error is due to a communication error between your Byosphere instance and our License Server.
Solution:
- Login to the Admin Portal:
https://<your-byosphere-domain>.com/admin - Click on the 'Licenses' tab in the left Panel
- Note Byosphere license key. We will need it on step 5.
- Return license: see screenshot below.
- Follow instructions shown in article Add (activate) Byosphere license.
- You may need to reassign users after activation. Follow instructions related with "Licenses" section in article: Add or replace new users